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Task 5: Sculpt
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Objectives

» By the end of this session, you will:
» Be able to model the desktop lamp stand using the free-form sculpt environment.
* Know how to edit the form

e https://moeae87206-
my.sharepoint.com/personal/felicity dray moe gov ae/ layouts/15/guestaccess.aspx?docid=0856
84b2ec0194792ac39497246a098b3&authkey=AbrvwywDfeD1If95r1K4o0aY
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Step 1: Model the Stand

4. Select the Top Plane

Term has expired C'-) Jazon Kearns Kearns ¥ 0 b I
ntitled* x | ~
Mew Design From File T % ﬁii E % //
Mew Drawing 3 @ = L3 / 6
Related Data b | CREATE™ MODIFY ¥  ASSEMBLE™  CONSTRUCT™ = INSPECTY  INSERTY MAKE™ ADDINS™ = SELECT™ e
+4 BR Open Details on Web a | - //'ff z A
Save Cirl+S ~ '
A - ~ |
[ Save as
: B ® —
Recover Documents (4) @ g
[ Export... | SYMMETRY * UTILITIES = SKETCH = CONSTRUCT = INSPECT = INSERT = SELECT
Live Review Session... S —
~. 4 BROWSER (5
Share b e .
<& Plane
3D Print 4 LG ) cylnder
Capture Image... D EJ Nar @ sor 2
Wiew 4 3 uni ® e 4\:53
- :
Scripts and Add-Ins... > Q il o
Fusion 360 App Store 9 Guadbal pra
Add-Ins (Legacy)... & Pipe S s
. . 7> Face :
1. Select File > New Design. o '
@T Extrude
[
2. Select Formicon W Revole
% Sweep
3. Select Create > Box B Lon

[Select a plane or planar face |
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Step 1. Model the Stand

= o 5 B

CREATE™ MODIFY = SYMMETRY ~ UTILITEES * SKETCH ™ CONSTRUCT ™ INSPECT ™ INSERT * SELECT * FINISH FORM
« BROWSER @
FR® @ (unsaved) [O .
[ B wamedViews
J:_'f]l Unitz: mm g_\,-; C
> @ B origin
S =

S

1. Click on the plane to draw rectangle
2. Dimension Side A 25mm
3. Dimension Side B 30mm

Rectangle Type
Direction

Operation

=T Center

EZ] One Side

il New Body

Cancel
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| CREATEY MODIFYY = SYMMETRY ¥ UTILTES ¥
ol
R ® @ (unsaved) [O]
D EJ Named Views
[ units: mm
D@ EJ oOrign
D & B3] Sketches

i «« BROWSER

Step 1: Model the Stand

o= M = 5 @

SKETCH ™ CONSTRUCT ™ INSPECT ¥ INSERTY = SELECTY = FINISH FORM

1. Make Length 25mm , Width 30mm, Height 25mm, Set all faces as 2.

2. Select ok.

3. Nowwe have a formready to edit and shape.

~"|® BOX

‘ @ngth [25
Length Faces [2 |'
Width {30 |*
Width Faces [2 [*
Height (20 |
Wght Faces [ 2
| Direction Ly One side v
Symmetry []_’\‘ None v

Operation (i) New Body v
: (i ] : OK Cancel ‘
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Step 1: Model the Stand

CREATEY

4

MODIFY Y

PR e @ oo [ON8

D EJ Named Views
@Un‘ﬂ:s:mm
D 2 B oOrigin
D @ E] Bodies
D

Y EJ Sketches

| 82 ~:
ElS Circular - Internal

A& Wirror - Duplicate
%{% Circular - Duplicate

{f€ clear Symmetry

8% Isolate Symmetry

ﬁ h —
3 @ o=l M | = | S

SYMMETRY ¥ = SKETCH ™ CONSTRUCT ™ INSPECT ¥ INSERTY SELECT~™ FINISH FORM
4('} S

e

1. Select Symmetry > Mirror Internal

2. Select the two faces as shown.

/,.

- B _’,.~.

o< =2 |
=S e
L 1 PR g | L
~ Z X
.//’.

(e MIRROR - INTERNAL

e .

Cancel
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CREATE™  MODIFN™ SYMMETRY * UTILITIES " SKEI'CH " C.DNSTRU cT~ INSPECT ~ INSERT ™ | SELECT ™ FINISH FORM : :
Z L

+ BROWSER 5 e |I|

a@

|‘_> F] named Views

Q‘ Units: mm
@ EJ orgin -
b 120 eodes
[ @ EJ Sketches
f'// e

Select Edit form Icon
Select the two faces as shown in blue. (Hold CTRL key for multiple selections.
Hold down the ALT key and drag the manipulator as shown.

W e

For distance, enter 125.
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CREATE™ = WODIFY SYMMETRY *  UTILITES ™ SKETCH ™ COMSTRUCT™  INSPECT™ = INSERT*  SELECT™ = FINISH FORM by, T gt
: I
« BROWSER 5 [} Il‘ g
4 ® 1 © EDITFORM
[ FJ MNamedViews T-Spline Entity x
Q, Units: mm Transform Mode :
Origin
D’ Q El o / Coordinate Space
> & EJ] Bodies —

D @ FJ Sketches /

Selection Fiter

» [ Object Snap

P [ Soft Modification

P Selection Options

P Numerical Inputs
[Select vertex, edge or face. Alt Key to extrude |

[ ] OK Cancel

I

1. Select Arrow shown. Drag out > enter distance 75mm

2. Select Arrow shown and drag down > enter distance -50mm (negative value)
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B Boo ) = el o,

MODIFY Y = SYMMETRY Y = UTLTES~™ . SKETCH ¥ CONSTRUCT ¥ INSPECT ¥ INSERT ¥  SELECT™  FINISH FORM

« BROWSER ‘ ol \\ -
Pe 8 oo O — 3
Repeat Edit F :
D E] Named Views .@__w __TJ

—— e

[ units: mm 335'_5*:’_& | &) @ EditForm | :
D @ E] origin ! Cﬂceli_g;] =5 ._-:
D @ E] Bodies | MoveiCopy «f» | (% Face |
D  EJ Sketches B O O

| Sketch v |

e

Double click line as shown
Right click on Canvas > select edit form
Select Arrow shown. Drag up > enter distance 5mm

WD

Select Arrow shown and drag left > enter distance -5mm (negative value)

|
Z)

‘ © eor FORM

Transform Mode . lg_..
Coordinate Space . L'-;'
Selection Filter

@}

' » [ object Snap

| » [ soft Modification

|
\
\
\
\
\
\
\
\
\
|
\
\
|

[P Selection Options

P Numerical Inputs

(i ] OK

’Rr

= :

)FI/L

T-Spline Entity k 7 Edges B4

B &

&

v o @

14

Cancel
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Step 2: Edit the Form
— % Bo= M = o &

.| CREATEY  MODIFY SYMMETRY ™ = UTILTES ¥ SKETCH ™ CONSTRUCT ¥ INSPECT ¥ INSERTY = SELECTY = FINISH FORM

|« BROWSER

a bk w0 PE

el
4 K] (nsaved) ®
D BE] NamedViews .

[ units: mm \\
D @ E] orign >
D @ [J Bodes
D @ E] Sketches

Select Corner of view cube to _.rotate to back
Select edit formicon.

Select the two faces shown

Select Arrow shown and drag back > enter distance -50mm (negative value)
Select Arrow shown and drag down > enter distance -50mm (negative value)

'@ EDITFORM

I

elect vertex

L.

\ T-Spline Entity %)
Transform Mode . E.'__—._ E:J E
Coordinate Space . I_l;’ E‘g

Selection Fitter s T B m
| Y

' » (3 oObject Snap

“P Selection Options

P Numerical Inputs

' » [ Soft Modification

OK




Step 2: Edit the Form
A B Boo H =@ 5 8

MODIFY * = SYMMETRY ~ UTILITES SKETCH = CONSTRUCT ™ INSPECT ~ INSERT~ | SELECT ™ FINISH FORM

SCULPT ~

lﬂ BROWSER . =|||

4 N WETNG

| Transform Mode . s Es H

| coomnatesece [l 12 5

Selection Fitter W O
i

» [J object Snap

» [ soft Modification

[ Scale Plane xv J

/ “ -~ S~ '. Scale Plane XY

1. Select the scale manipulator as shown.

2. Reduceto 0.5
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e Step 2: Edit the Form

A B Woo ) = e @

SYMMETRY * UTILITIES ~ SKETCH = CONSTRUCT ™ INSPECT ™ IMNSERT > | SELECT™ FINISH FORM | FRONT |

<« BROWSER Edit For.m e "

FR® @ (unsaved) [O]

[ B wamed Views

@ EDMTFORM

T-Spline Entity X

Q‘ Units: mm Transform Mode . % E:_E m
-
> & £ Origin Coordinate Space . & b
Bodies
D @ B Selection Fiter S m
[  EJ Sketches

i

» [_] Object Snap
* [ Soft Modification

P Selection Options

¢ Mumerical Inputs

(] OK Cancel

1. Double click to select the whole model in blue
2. Select Edit Formicon
3. Drag Manipulator arrow up to align right leg with plane as shown.
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Step 2: Edit the Form

B A % Boo W = o O B

- " CREATEY  MODN'™ = SYMMETRY~ = UTLTESY SKETCH ¥ CONSTRUCT'T+ = INSPECT™ = INSERT~ = SELECT™ = FINISH FORM FRONT
|« BROWSER \ ol ;
VB ® @ (unsaved) [O]

@ EDMTFORM

T-Spline Entity k 1 Edge, 4 Faces 3

D EJ NamedViews

Q Units:m.m' Transform Mode . % E'_:- m
D & EJ Origin Coordinate Space . 12 b
DR Selection Fiter S S R
D @ E] Sketches

i

» [ Object Snap

Line of plane

N

P [ Soft Modification

G& * Selection Options
| = iz x E » Numerical Inputs
[ ] oK Cancel

Hold CTRL and select two faces as shown.

Edit form

Drag arrow up or down to align exactly to plane.
Repeat With Left side of piece.

WD



1.
2.
3.
4.

Bl A pall Sl a ¥
LAty a oy 3yl

Step 2: Edit the Form

On the ViewCube, click Home.
Click Symmetry > Clear Symmetry.
Select the model. Click OK.

Click Finish Form.
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Step 3: Add a Hole

MW o 7a @ bail = &8 5 5

SKETCH ™ CREATE ™ MODIFY ™ ASSEMBLE ™

|+| BROWSER L |I|

H® @ (unsaved) [O)

[ F] HamedViews

Q‘ Unitz: mm
D @ £1..orn,
D @ EJ Bodes
D & EJ Sketches

1. Select Construct> Plane at angle
2. Select the axis shown

* | < Point at Vertex

Point at Center of Circle/Sphere/Torus

CONSTRUCT = INSPECT ~ INSERT*  MAKE~™ @ ADD-INS ™ SELECT ™
Gﬂ] Offzet Plane

f> Plane at Angle X
¢4 Tangent Plane

ﬂ[ii WMidplane

@ Plane Through Two Edges

@ Plane Through Three Points
@ Plane Tangent to Face at Point
ﬂ Plane Along Path

ﬁ Axiz Through Cylinder/ConefTorus
[E— Axiz Perpendicular at Point
/ﬂ Axtis Through Two Planes

Tj'.\ Axis Through Two Points

il Axis Through Edge
@i Axiz Perpendicular to Face at Point

@ Point Through Two Edges

@ Point Through Three Planes

Tj'\ Point at Edge and Plane
. R e S —

3. Enter 30 degrees as angle and select ok.

e

-7 - x|
=
- -

—_

PRGNy 1 Ly
’ 1 /-"

—

-
@ PLANE AT ANGLE
Line b 1 zelected [
y 30.0 deg e
[ ] OK Cancel
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SKETCH ™ CREATE™ MODIFY ™ ASSEMBLE ™

MODEL ~

INSPECT ~

INSERT *

Step 3: Add a Hole
N B

MAKE

ADD-INS ~ SELECT ™

| =+ BROWSER

FR® @ (Unsaved) [O
> 1 Named Views

Q Units: mm

D % E] oOrigin

D & [0 Bodies
D@ ] sketches

@Tﬂngent Plane

iﬂ] Midplane

b| €3 Plane Through Two Edges

//——N_‘_ @ Plane Through Three Points

ﬂ Plane Along Path

X

@ OFFSETPLANE

Plane k1 zelected [
Distance | 55.00 mm
[ ] oK Cancel

" @ Plane Tangent to Face at Point
A [ eso]

ﬂ Axis Through Cylinder/Cone/Torus

D . Sonstruston,, \ |

[E— Axis Perpendicular at Point

/ﬁ Axiz Through Two Planes

Tl Axis Through Two Points

) Axis Through Edge

_ @ﬁ Axiz Perpendicular to Face at Point

= -<$>- Point at Vertex
@ Point Through Two Edges

- @ Point Through Three Planes

Point at Center of Circle/Sphere/Torus

1. Select Construct> Offset Plane
2. Select angled plane and drag above model as shown
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Step 3: Add a Hole

MODIFY ¥

CREATE ™

oot Line
Rectangle
Circle
Arc
Pohygon

&> Elipse
Slot

r-J Spline

f\_ Conic curve

-4~ Point

A Text

Create Sketcl'\ |
>
e

| @ center Diameter Circle € [ i

B W = =,

ASSEMBLE ¥ CONSTRUCT ¥ INSPECT ¥ INSERTY MAKEY  ADD-

() 2-Point Circle

v

{_} 3-Point Circle
{} 2-Tangent Circle

@ 3-Tangent Circle

NS ¥

|

E}}

SELECT ™

i

STOP SKETCH

| @ SKETCH PALETTE

¥ Feature Options

Circle

¥ Options
Look At
Sketch Grid
Snap
Slice
Show Profile
Show Points

Show Constraints

3D Sketch

[+ Fillet

- Trim

Gl

1. Select Sketch > Circle > Center Circle
2. Select offset plane and draw circle along centre line as shown
3. Enter Diameter 8mm in dimension box > Stop Sketch

'w Constraints

|

© O

O8O0 AR K @
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o Step 3: Add a Hole

M o/l @ Ba Mo = = o

SKETCH ¥ CREATEY & ASSEMBLE ¥ CONSTRUCT~ INSPECT ¥ INSERT> MAKEY ADD-INSY  SELECT~™ y - |
f |
<4 BROWSER % New Component
S Tf .-\ £ .. .A‘:\ : o P"’-
T 8 oo L s P o oo
Revolve e —
R - ey .
: Sweep A /—\
S 2 Start | Profie Piane v
D AET — N |
. Directon L& One Side M
D [Q E] Bodes e — ; -
D [Q £, Stetches FRE veo = 3 et .
D Q EJ Construction Hole H Fip
/ 8 Thread \ Taper Angle  [0.0 deg =
@ Box =2 . : - Operation ﬁ = B
Cylind B .
g - ' ' Lo = » Objects To Cut
Sphere .
@Torus —d = ' ‘ . i
=5 : Li ] OK Cancel
& coil \ : :
"~ | @ Pipe — =%
Pattern »
ﬁm Mirror =

Select Create > Extrude
Select 8mm Circle as profile
Set extent to All

Set operationto Cut

W e
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Step 4: Modify the Physical Material and Appearance
4.0 [ @ B e = B b s
SKETCH ¥ CREATE ¥ ASSEMBLEY  CONSTRUCT~  INSPECTY ~ INSERTY MAKE~Y  ADDINS~  SELECT~ ,,'\
<4« BROWSER e |,i (3 Press Pull Q &
40 S UnsavedD (D Fillet F
< B R @D Rule Fillet
@ Chamfer
Shell v Library
@ oratt Library  Fusion 360 Material Library
Scale
Combine £ Ceramic
[#] Replace Face v 7] Fabric
@ Split Face 7 Fiooring
Split Body F] Gas
& Silhouette Spiit ] Glass
2+ Move/Copy M ] Liquid
= Align
e‘) Appearance A / - Aluminum
Manage Materials \

1. Click Modify > Physical Material.

2. From the Metal folder, drag Aluminum onto the model.
3. Click Close.




UNITED ARAB EMIRATES
MINISTRY OF EDUCATION

Bl A pall Sl a ¥
LAty a oy 3yl

Step 4: Modify the Physical Material and Appearance

oo @6 @ b #e = o

SKETCH ™ CREATEY MODIFY ¥ ASSEMBLE ¥ CONSTRUCT ¥ INSPECT ¥ INSERTY MAKEY  ADD-INS~¥ SELECT ¥
|« BROWSER: - bl | (D Repeat Physical Material |
© — e —
2R ® 8 (Unsaved) O Delete (% | (3 Presspul |
D B Named Views S —— e ——
| Undo 4= | =P Redo
[ units: mm s ™ e
D@ EJ orign | MoveiCopy ¢ | (&) Hole |
D (G E7 Bodes EEER
D & [J Sketches @ Set Orbit Center
D @ EJ] Construction & Reset Orbit Center

Physical Material

; Appearance &
&[] Texture Map Controls
: Workspace

Sketch
Create
Modify
Assemble
Construct
Inspect
Insert
Make
Add-ins

YyVYyVvVvVVY VY

v

=
Select 4

Right-click in the graphics window. Click Ajppearancé.

Click Close.

e wNhRE

Save the file.

@ APPEARANCE

w* Apply To:

Bodies/Components

ONC)

Faces

P In This Design

¥ Library

Searah

o

s | Fueion 360 Appearances &7y My Appearances Favorites

%

Show downloadable materials

] Glass

7] Leather and Cloth

] Metal

£ other

F] Paint

] Glossy

] Metal Flake

F] Metalic

Powder Coat Rough

Poweder Coat - Rough (Black)

L3

From the Paint > Powder Coat Rough folder, drag Powder Coat — Rough — (Black) onto the model.

In the browser, expand the Construction folder. Turn off the visibility of the angled plane.



Were you engaged in this activity?

Did you find it inspiring?

What amendments would you make, if any?

How can you differentiate this task for the abilities of your students?

What were the main challenges for you when completing this task?

Canyou see any issues that may arise when asking students to complete this task?



